ホーム

BUFFALO

お問合せ

よくあるご質問(FAQ)

  • [アンサーID: 14867]

LinkStationシリーズ (ファームウェアバージョン 1.61)で“I52:不明なエラーが発生しました。”と表示され、オンラインアップデートができません

  • 公開 2012年11月6日 13時6分
  • 更新 2013年5月22日 11時56分

LinkStationシリーズ (ファームウェアバージョン 1.61)で“I52:不明なエラーが発生しました。”と表示され、オンラインアップデートができません

  1. I52はNAS Navigator2のバージョンが古いため表示されるエラーです。
    NAS Navigator2を最新版へアップデートしてください。

    → Windowsをお使いの場合は、こちらをクリックしてください。
    → Mac OSをお使いの場合は、こちらをクリックしてください。
  2. LinkStationのファームウェアバージョンが1.61の場合、オンラインアップデートが正常に行えないことがあります。
    下記ページより手動でファイルをダウンロードし、ファームウェアを最新版へアップデートしてください。

    → Windowsをお使いの場合は、こちらをクリックしてください。
    → Mac OSをお使いの場合は、こちらをクリックしてください。
  • このよくある質問は役に立ちましたか?

表示 : スマートフォンPC

閉じる